Performance Degradation Found on Ci2
Incident Report for Avaamo Status
Resolved
Incident Details: Issue were resolved and we are continuously monitoring.

Incident Resolved At: 9:10 PM IST

Current Status: Resolved
Posted May 31, 2024 - 23:16 IST
Monitoring
Incident Details: We are noticed performance issues on Ci2,

Incident Reported At: 5:56 PM IST

Current Status: It is currently being investigated
Posted May 31, 2024 - 18:41 IST
This incident affected: ci2.avaamo.com (Bot Runtime Services).