Performance Degradation on Ci2 Bot
Incident Report for Avaamo Status
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 22:28 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2024 - 19:31 IST
Investigating
We have noticed some performance issue on Ci2, working to resolve this at the earliest
Posted Nov 14, 2024 - 18:52 IST
This incident affected: ci2.avaamo.com (Bot Runtime Services).