A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2025 - 02:16 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2025 - 02:15 IST
Investigating
We experienced degraded performance in our speech recognition service from 11:04 AM to 11:53 AM PST. Users may have noticed increased latency agent response during this period. Services have since been fully restored, and the Avaamo Platform is operating normally. Our operations team is continuing to assess the impact and will share updates if anything further is identified.
Posted Jun 13, 2025 - 02:12 IST
This incident affected: c0.avaamo.com (C-IVR Services).