Performance Degradation

Incident Report for Avaamo Status

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 18:40 IST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2026 - 18:35 IST

Investigating

We have observed external API connectivity issues across the platform. The underlying service provider has applied mitigation, and we are monitoring the recovery. We will keep you posted with further updates.
Posted Jul 24, 2026 - 18:32 IST
This incident affected: c0.avaamo.com (Bot Runtime Services) and h1.avaamo.com (Bot Runtime Services).